+ Répondre à la discussion
Page 13 sur 13 PremièrePremière ... 3 11 12 13
Affichage des résultats 121 à 129 sur 129
  1. #121
    Membre
    Date d'inscription
    septembre 2019
    Messages
    13
    Pourquoi compliquer la solution quand elle est simple?
    Ben parce que la solution logique et simple ne marche pas!!!

    Je ne suis pas newbie en matière de démodulateurs Enigma 2, mon premier était la DM500 voici déjà bien longtemps. Donc, je connais quand même "un peu" la configuration de ces bestioles, ainsi que les commutateurs diseqc...
    J'ai donc testé la configuration la plus simple -qui fonctionnerait sur n'importe quel démo-, soit "simple" et "diseqc A/B/C/D".
    Cette config LOGIQUE fonctionne parfaitement sur le tuner A, MAIS PAS SUR LE TUNER B!!! (je viens de refaire le test à l'instant).

    Ne marchant pas sur le tuner B, j'ai donc évidemment testé dès hier soir (comme je l'écris plus haut) le réglage que vous proposez sur la capture d'écran ci-dessus:
    19,2 en LNB 1, diseqc 1.0, port A
    13 en LNB 2, diseqc 1.0, port B
    9 en LNB 3, diseqc 1.0, port C
    et AUCUN des 3 satellites n'est vu par le récepteur... (tuner A ou B, même résultat)

    J'utilise l'image OpenATV 6.3 et les réglages disponibles des tuners sont: simple, égal a/au, avancé, pas configuré. L'option de bouclage "loop trought to" que j'avais sur Dream ou Xeobox n'existe pas sur cette image.

    Je viens à l'instant de trouver une configuration qui fonctionne:
    - tuner A: simple, diseqc A/B/C/D
    - tuner B: simple, unique, 5°W

    Alors, vous n'allez probablement pas me croire, mais j'ai fait exactement la même chose hier soir, MAIS DANS UN ORDRE DIFFERENT, et Eutelsat n'était pas reconnu sur le tuner B.
    A l'instant, j'ai d'abord mis Eutelsat en B avec le A en "non configuré".
    J'ai ensuite fait un scan du satellite (Eutelsat en B), puis, après un power-off et extinction du récepteur (je fais toujours tous les branchements hors-tension), j'ai connecté le diseqc en A, rebooté et installé en mode "simple", "diseqc A/B/C/D"... et, MANOEUVRE FAITE DANS CET ORDRE-LA, ça fonctionne!

    Ce soir, je vais essayer de refaire la même chose dans le même ordre, mais en inversant A et B, pour voir si ça marche ou pas.
    Mais il y a quand même des choses incompréhensibles au niveau de la configuration, notamment que des réglages identiques donnent des résultats différents suivant l'ordre dans lesquels on les fait.
    Pour moi, le problème vient de l'OS du récepteur, donc de l'image, non du récepteur en lui-même, car un tuner, vous le savez comme moi, il fonctionne ou pas, mais il ne marche pas à moitié ou une fois sur deux!

    Petite question: quand A et B sont connectés en direct sur le même LNB (ou via diseqc en passage "1" comme c'est mon cas) et configurés à l'identique ("simple", "unique", "Eutelsat 5°W", et PAS en "égal à/au"), savez-vous comment on peut "forcer" le récepteur pour passer du A vers le B ou inversement?
    J'avais pensé qu'en créant deux listes de favoris, une pour le tuner A, l'autre pour le B, je pourrais choisir d'aller sur l'un ou l'autre (comme c'est possible avec la DM500 et la DM7020, version II), mais ça ne l'est pas: l'Octagon choisit LUI-MÊME le tuner A par défaut, sauf s'il est occupé par un enregistrement, auquel cas il prend bien sûr le B.

    Je vous tiens au courant de mes essais avec les Spaun 211 pour avoir mes 4 sats sur une seule ligne!

    Merci encore à vous et bon weekend.

    •   Alt 

      Réclame

       
       

  2. #122
    Membre
    Date d'inscription
    septembre 2019
    Messages
    13

    Ca marche... pas!

    Rebonjour Satelisat,

    Une chose que j'ai oubliée de vous dire: mon antenne 9-13-19.2 (3 x Quad) se trouve à environ 16 à 18 mètres de câblage de mes boîtiers de raccordement.
    Si j'essaie de combiner des Spaun 211 et 411 (que j'ai depuis longtemps), ce n'est donc absolument pas pour le plaisir de compliquer les choses, mais avant tout pour faire une solide économie de câble.
    Si ça fonctionnait en hybride, il me faudrait maximum 72 mètres de câble (que j'ai en stock).
    Dans le cas contraire, j'ai besoin de 18 x 12 = 216 mètres, soit presque 150 mètres de différence. A 0,74 € du mètre pour le PRtC 100% cuivre, cela me fait 100 € d'économie, ce qui n'est pas rien, surtout en période de confinement.

    Je viens de finir mes tests avec le diseqc (en gardant la configuration "simple", "diseqc A/B/C/D" sur le tuner A, puisqu'elle fonctionne [partiellement, vous allez le voir]).

    Avec le Spaun 211 (A ou 1 = diseqc 411 ; B ou 2 = Eutelsat 5°W):
    - en position haute ("uncommited"), j'ai ABC_ (19,2-13-9), mais pas le D (5°W)
    - en position médiane ("position"), j'ai A_CD (19,2-9-5), mais pas le B (Hotbird 13°E)
    - en position basse ("option"), j'ai AB_D (19,2-13-5), mais pas le C (Eurobird 9°E)

    I'm driving crazy! I think that both bloody b... of switches are making fun of me!!!

    Théoriquement, le 211 doit être en position basse "option" pour combiner un monobloc en A avec un LNB simple en B (tout ça en diseqc 1.0).
    Mais, toujours théoriquement et d'après ce que j'ai lu dans la doc Spaun, il est... euh... il SERAIT -je préfère utiliser le conditionnel!- possible de contourner le problème en utilisant le protocole diseqc 1.1.
    J'essayerai demain, car j'en ai ras-le-bol pour aujourd'hui.

    Ce soir, je vais juste faire le test de ce que je vous expliquais: recommencer la même manoeuvre qu'hier en inversant les paramètres des tuners A et B (mais je vais faire un solide backup des données AVANT, ainsi qu'une image).

    A demain pour la suite des aventures du diseqc, espérant trouver la solution avec le 1.1... mais je me prépare déjà mentalement à commander du câble pour faire tout ça "proprement".

    Bon weekend et merci encore.
    Dernière modification par GaneshaGanapati ; 27/03/2020 à 17h36.

  3. #123
    Membre Avatar de satelisat
    Date d'inscription
    janvier 2017
    Messages
    824
    vous doive etre content d'avoir trouver un ocupation pendant cet periode de confinement
    quand au diseqc spaun en cascade, oui il faut utiliser diseqc 1.1.
    openATV 6.3 doive avoir l'option de Loop throught to, ou alors que l'image ne pas à jour, fait un mise à jour: bouton bleu - software manager - software update - bouton verte.
    bon amusement




  4. #124
    Membre
    Date d'inscription
    septembre 2019
    Messages
    13
    Ben je ne comprends pas très bien pourquoi vous rigolez!
    Oui, je devais monter cette deuxième antenne depuis plusieurs mois et là, étant sans boulot, je le fais maintenant, d'autant que la météo me le permet...
    Je viens d'installer l'image OpenATV 6.4.
    La fonction "loop through to" n'a JAMAIS été présente sur AUCUNE image OpenATV sur l'Octagon SF8008... J'ai les 4 options que je vous ai citées et RIEN d'autre.

    Une chose en passant: je n'ai pas du tout la même présentation d'écran que vous.
    (impossible de mettre l'image: URL??? c'est pas une URL, c'est sur mon disque dur!!!)
    (un copier/coller ne marche pas non plus... quel est le truc pour mettre une image?)

    Et la fonction de backup me dit que je manque d'espace sur le disque... alors que j'ai plus de 350 GB libres...
    idem:
    (impossible de mettre l'image: URL??? c'est pas une URL, c'est sur mon disque dur!!!)
    (un copier/coller ne marche pas non plus... quel est le truc pour mettre une image?)


    Encore une question: en mode 1.1, le Spaun 211 doit-il être en position basse sur "option", médiane sur "position" ou haute sur "uncommitted"???

    Merci.